Page 1 of 2

New Forums Up and Running

Posted: Fri May 23, 2008 11:36 am
by webmaster
As you can see, the new forums are up and running.

Please test out and let me know if there are any problems.

Thanks

Re: New Forums Up and Running

Posted: Tue May 27, 2008 7:49 am
by Valdis
Thanks :)

Re: New Forums Up and Running

Posted: Wed May 28, 2008 2:13 pm
by Wolfe
As an FYI to all, I will be moving the domain pointer to the A2 site(this one) on the 31st.

Remember, the old forum information will be lost at this time due to constraints of our previous hosting company.

Re: New Forums Up and Running

Posted: Fri May 30, 2008 8:09 am
by Lark
It seems like the log me in every time button isn't working so well. I try to have it leave me logged in, but every time I come back I'm logged out.

Is it just me?

Re: New Forums Up and Running

Posted: Sat May 31, 2008 11:50 am
by webmaster
I've fiddled with a few settings and hopefully this problem is fixed. Let me know if you still have problems after the next attempt.

Re: New Forums Up and Running

Posted: Sat May 31, 2008 1:23 pm
by Gerrit Kendel
Everything's looking good for me!!

Re: New Forums Up and Running

Posted: Sat May 31, 2008 4:16 pm
by Lark
Nope, I still have to log in every time.,

Re: New Forums Up and Running

Posted: Sat May 31, 2008 5:44 pm
by webmaster
I think the problem is technically fixed, the cookie settings are correct. The lingering problem seems to be Network Solution's instability of the domain pointer(and whether you go to the a2hosting temp link or the ecs-imperial link). That should stabilize within the next 24 hours.

If you still have problems after the site "settles" let me know and I'll take another look at things.

Re: New Forums Up and Running

Posted: Sun Jun 01, 2008 2:22 pm
by Paul de Marseilles
My Lords and Ladies,

The new website looks good.
It appears that most, if not all, of the links to our documents are working.
I had a small problem with gaining access to the new board until I realized that I had to re-register.
I eagerly look forward to seeing the new additions.

In Service,

Paul de Marseilles

Re: New Forums Up and Running

Posted: Mon Jun 02, 2008 8:12 am
by Lark
It's leaving me logged in! Yeah!
*knocks on wood*

Thank you. :)