New Forums Up and Running

webmaster
Site Admin
Posts: 47
Joined: Fri May 23, 2008 11:17 am

New Forums Up and Running

Postby webmaster » Fri May 23, 2008 11:36 am

As you can see, the new forums are up and running.

Please test out and let me know if there are any problems.

Thanks
Earl Sir Gaelen O'Flaharty, Esquire
Knight Champion
Imperial Webmaster

Valdis
Posts: 86
Joined: Tue May 27, 2008 7:48 am

Re: New Forums Up and Running

Postby Valdis » Tue May 27, 2008 7:49 am

Thanks :)

User avatar
Wolfe
Posts: 23
Joined: Fri May 23, 2008 11:37 am
Location: Vega
Contact:

Re: New Forums Up and Running

Postby Wolfe » Wed May 28, 2008 2:13 pm

As an FYI to all, I will be moving the domain pointer to the A2 site(this one) on the 31st.

Remember, the old forum information will be lost at this time due to constraints of our previous hosting company.
Honi Soit Qui Mal y Pense

User avatar
Lark
Posts: 24
Joined: Wed May 28, 2008 3:54 pm
Location: Solaris

Re: New Forums Up and Running

Postby Lark » Fri May 30, 2008 8:09 am

It seems like the log me in every time button isn't working so well. I try to have it leave me logged in, but every time I come back I'm logged out.

Is it just me?
Feudalism: It's your Count that votes.

webmaster
Site Admin
Posts: 47
Joined: Fri May 23, 2008 11:17 am

Re: New Forums Up and Running

Postby webmaster » Sat May 31, 2008 11:50 am

I've fiddled with a few settings and hopefully this problem is fixed. Let me know if you still have problems after the next attempt.
Earl Sir Gaelen O'Flaharty, Esquire
Knight Champion
Imperial Webmaster

User avatar
Gerrit Kendel
Posts: 42
Joined: Mon May 26, 2008 2:57 pm
Location: Solaris
Contact:

Re: New Forums Up and Running

Postby Gerrit Kendel » Sat May 31, 2008 1:23 pm

Everything's looking good for me!!
Viscount Sir Gerrit Kendel, KC, KMn, KA
Companion to the Order of Knight Minister
Order of the Sword of Theseus
Order of the Sovereign's Gratitude
Order of the Rising Sun
Member of The Order of Saint Michael

User avatar
Lark
Posts: 24
Joined: Wed May 28, 2008 3:54 pm
Location: Solaris

Re: New Forums Up and Running

Postby Lark » Sat May 31, 2008 4:16 pm

Nope, I still have to log in every time.,
Feudalism: It's your Count that votes.

webmaster
Site Admin
Posts: 47
Joined: Fri May 23, 2008 11:17 am

Re: New Forums Up and Running

Postby webmaster » Sat May 31, 2008 5:44 pm

I think the problem is technically fixed, the cookie settings are correct. The lingering problem seems to be Network Solution's instability of the domain pointer(and whether you go to the a2hosting temp link or the ecs-imperial link). That should stabilize within the next 24 hours.

If you still have problems after the site "settles" let me know and I'll take another look at things.
Earl Sir Gaelen O'Flaharty, Esquire
Knight Champion
Imperial Webmaster

User avatar
Paul de Marseilles
Posts: 136
Joined: Sat May 31, 2008 6:27 pm
Location: On Campaign in the Kingdom of Vega
Contact:

Re: New Forums Up and Running

Postby Paul de Marseilles » Sun Jun 01, 2008 2:22 pm

My Lords and Ladies,

The new website looks good.
It appears that most, if not all, of the links to our documents are working.
I had a small problem with gaining access to the new board until I realized that I had to re-register.
I eagerly look forward to seeing the new additions.

In Service,

Paul de Marseilles
Baron Sir Paul de Marseilles, KP, KBn, LoE

User avatar
Lark
Posts: 24
Joined: Wed May 28, 2008 3:54 pm
Location: Solaris

Re: New Forums Up and Running

Postby Lark » Mon Jun 02, 2008 8:12 am

It's leaving me logged in! Yeah!
*knocks on wood*

Thank you. :)
Feudalism: It's your Count that votes.


Return to “General Discussion”

Who is online

Users browsing this forum: No registered users and 1 guest

cron